Forums Últimos mensajes - Powered by IBM
 

2 condiciones en una columna

09/10/2007 - 13:07 por Msony | Informe spam
Hola a todos, necesito ayuda:

Tengo una lista excel simulando una base de datos tal que así:

A B C
VENDEDOR PRODUCTO PRECIO
Juan Tarta 2468 30€
Pedro Pastel 5030 10€
Juan Tarta 2871 26€
Ramón Tarta 2468 50€

Necesito filtrar de tal manera que si la columna B tiene como condiciones
que contenga el nombre de "tarta" y el código "2468" me sume la columna C. No
puedo hacer un autofiltro ya que la columna B no siempre es igual (no siempre
está compuesta de nombre + número)

¿Esto se puede hacer?
Muchas gracias. Perdonad por mi mala explicación.
 

Leer las respuestas

#1 Jose L Almerida jlalmerida
09/10/2007 - 14:50 | Informe spam
Hola, escribe en la celda D Tarta 2468, y en la celda de al lado de la
columna E escribe le formula =SUMAR.SI($B$2:$B$100;"Tarta 2468";$c$2:$c$100)
el rango B2:B100 Y C2:C100, QUEDA A TU CRITERIO Y DE COMO ESTAN TUS DATOS EN
ELA HOJA DE EXCEL.
pARA LO S OTROS PRODUCTOS COPIA LA FORMULA, SOLO TIENES QUE CAMBIAR EL
NOMBRE DEL PRODUCTO EN LA FORMULA.
ESPERO QUE TE SRIVA CUALQUIER COSA ESCRIBEME
SALUDOS

"Msony" escribió:

Hola a todos, necesito ayuda:

Tengo una lista excel simulando una base de datos tal que así:

A B C
VENDEDOR PRODUCTO PRECIO
Juan Tarta 2468 30€
Pedro Pastel 5030 10€
Juan Tarta 2871 26€
Ramón Tarta 2468 50€

Necesito filtrar de tal manera que si la columna B tiene como condiciones
que contenga el nombre de "tarta" y el código "2468" me sume la columna C. No
puedo hacer un autofiltro ya que la columna B no siempre es igual (no siempre
está compuesta de nombre + número)

¿Esto se puede hacer?
Muchas gracias. Perdonad por mi mala explicación.

Preguntas similares