Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Active.Cell

17/06/2005 - 22:13 por José A. Castrejón | Informe spam
Buanas Tardes, estoy poniendo en una parte de un macro lo siguiente

ActiveCell = Cells(NumFila, 8).Select
ActiveCell.FormulaR1C1 = "=SI(TEXTO(C9,"mmmm"))"

pero cuando termino de escribir la ultima comilla me sale un mensaje que
dice :

"Error de compilacion se esperaba fin de la instruccion "
Lo que quiero es poner en la celda seleccionada esta formula, para no tenrla
en la hoja y que este ocupando espacio inecesario si no hay datos.

Porque ?
Gracias
 

Preguntas similares