Actualizado a IE7 se cierra sólo

29/01/2009 - 08:51 por cozu | Informe spam
W-XP Media Center Edition Versión 2002 SP3.
He reinstalado de fábrica el portátil y desde W-Update todas las
actualizaciones incluidas IE7 (como he hecho otras veces). En este caso, IE7
al ejecutarlo salía en inglés, pero cuando pinchaba en un link de la página
de inicio o quería acceder a través de favoritos, entonces, unas veces se
cerraba IE o bien me salía un mensaje de error para que lo reportara y se
cerraba.
Pasos seguidos:
He desinstalado IE7 (eliminando temporales, historial, cookies) para luego
instalar IE7, en su versión inglesa, desde
http://www.microsoft.com/downloads/...p;FamilyIDšE91EBE-3385-447C-8A30-081805B2F90B

Y posteriormente, he instalado el pack MUI para IE7 inglés, desde
http://www.microsoft.com/downloads/...layLang=en

El problema continúa.
Se puede hacer algo?
Gracias
Cozunina
 

Leer las respuestas

#1 Linfocito B
29/01/2009 - 15:41 | Informe spam
¿Tus problemas con IE7 se solucionan si lo ejecutas sin complementos?
(Inicio, Ejecutar, escribes en el recuadro "iexplore -extoff")

Si es así, desactiva los complementos automáticamente haciendo clic en
"Restablecer" desde la pestaña "opciones avanzadas" entre las opciones
de Internet, o manualmente con la función administrar complementos,
quitando uno por uno hasta hallar al culpable.

No indicas el antivirus que tiene esa máquina. Podría tratarse de un
problema derivado a éste.

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!


cozu escribió:
W-XP Media Center Edition Versión 2002 SP3.
He reinstalado de fábrica el portátil y desde W-Update todas las
actualizaciones incluidas IE7 (como he hecho otras veces). En este caso, IE7
al ejecutarlo salía en inglés, pero cuando pinchaba en un link de la página
de inicio o quería acceder a través de favoritos, entonces, unas veces se
cerraba IE o bien me salía un mensaje de error para que lo reportara y se
cerraba.
Pasos seguidos:
He desinstalado IE7 (eliminando temporales, historial, cookies) para luego
instalar IE7, en su versión inglesa, desde
http://www.microsoft.com/downloads/...p;FamilyIDšE91EBE-3385-447C-8A30-081805B2F90B

Y posteriormente, he instalado el pack MUI para IE7 inglés, desde
http://www.microsoft.com/downloads/...layLang=en

El problema continúa.
Se puede hacer algo?
Gracias
Cozunina


Preguntas similares