Forums Últimos mensajes - Powered by IBM
 

¿Alquien me puede ayudar?

30/10/2004 - 13:45 por fmmoraleda | Informe spam
Hola a tod@s:

Os comento mi problema para ver si alguien me puede echar un cable.

Hace unos días me disponía a usar mi disquetera( no la uso mucho) y
cual es mi sorpresa que cuando accedo a Mi Pc no veo la unidad A:, voy
al administrador de dispositivos y me aparece instalado un controlador
de diskette pero con una exclamación al lado.

Desinstalo el componente, lo vuelvo a instalar y sigue instalandose de
forma incorrecta.

Abro la CPU para cambiar la disketera por otra y me sigue dando el
mismo problema.

Otra cosa, intento reiniciar el ordenador para que lea directamente la
unidad A: (lo cambio en la BIOS) pero ni siquiera la reconoce.

Cuando tenía Windows 2000 sí que funcionaba la disketera, yo creo que
ha sido al actualizar a XP cuando a dejado de funcionar.

¿Que ouedo hacer?
 

Leer las respuestas

#1 Marc [MVP Windows]
30/10/2004 - 13:48 | Informe spam
Otra cosa, intento reiniciar el ordenador para que lea directamente la
unidad A: (lo cambio en la BIOS) pero ni siquiera la reconoce.



Si la BIOS no la reconoce no es problema de Windows. Revisa el cableado y que esté bien conectada.



Saludos

Marc
MCP - MVP Windows Shell/User
Oracle9i Certified Associate (OCA)
NOTA. Por favor, las preguntas y comentarios en los grupos, así nos beneficiamos todos.

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use.

"Fenan" escribió en el mensaje news:
Hola a :

Os comento mi problema para ver si alguien me puede echar un cable.

Hace unos días me disponía a usar mi disquetera( no la uso mucho) y
cual es mi sorpresa que cuando accedo a Mi Pc no veo la unidad A:, voy
al administrador de dispositivos y me aparece instalado un controlador
de diskette pero con una exclamación al lado.

Desinstalo el componente, lo vuelvo a instalar y sigue instalandose de
forma incorrecta.

Abro la CPU para cambiar la disketera por otra y me sigue dando el
mismo problema.

Otra cosa, intento reiniciar el ordenador para que lea directamente la
unidad A: (lo cambio en la BIOS) pero ni siquiera la reconoce.

Cuando tenía Windows 2000 sí que funcionaba la disketera, yo creo que
ha sido al actualizar a XP cuando a dejado de funcionar.

¿Que ouedo hacer?

Preguntas similares