Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

¿ Anidar CONTAR.SI ?

09/11/2004 - 18:03 por Aprendiz | Informe spam
Saludos para todos
¿Se puede anidar CONTAR.SI?
Necesito contar el nº de pedidos de determinada referencia que está en el
rango B2:B57 (por ejemplo la referencia 422.22.422 está en 20 filas), esto
sin problemas -> =CONTAR.SI(B2:B57;"422.22.422") -> resultado 20
pero lo que necesito contar es cuantos de estos pedidos se han hecho en el
2002, 2003 etc.
El rango de los años es AA2:AA57
No encuentro la solución. Agradeceré cualquier ayuda.
José Rafael
 

Leer las respuestas

#1 Fernando Arroyo
09/11/2004 - 18:32 | Informe spam
Intenta:

=SUMAPRODUCTO((A2:A57 03)*(B2:B57="422.22.422"))

Un saludo.


Fernando Arroyo
MS MVP - Excel

"Aprendiz" escribió en el mensaje news:
Saludos para todos
¿Se puede anidar CONTAR.SI?
Necesito contar el nº de pedidos de determinada referencia que está en el
rango B2:B57 (por ejemplo la referencia 422.22.422 está en 20 filas), esto
sin problemas -> =CONTAR.SI(B2:B57;"422.22.422") -> resultado 20
pero lo que necesito contar es cuantos de estos pedidos se han hecho en el
2002, 2003 etc.
El rango de los años es AA2:AA57
No encuentro la solución. Agradeceré cualquier ayuda.
José Rafael


Preguntas similares