Forums Últimos mensajes - Powered by IBM
 

Aplicación VB.NET no corre en AMD

12/06/2006 - 17:23 por Jorge | Informe spam
Buenas tardes, estoy desesperado con una pequeña aplicación programada en
Visual.NET. El problema esque tras testearla en muchos equipos y sistemas
diferentes se llega a la conclusión de que la aplicación no puede correr en
los ordenadores que montan microprocesador AMD y si en los INTEL.
En los AMD sale un error grave al querer ejecutarla y no llega a abrirse.

La aplicación en si es pequeña, nada más que recoge algunos datos del
sistema en el que se ejecuta (principalmente datos de red) y los envía por
correo a petición del usuario, usando MAPI.

No entiendo porqué funciona perfectamtene en equipos Intel y no en los
AMD...
 

Leer las respuestas

#1 Jesús M.I
12/06/2006 - 18:41 | Informe spam
Jorge yo tengo amd y no me ocurre nada.

"Jorge" escribió:

Buenas tardes, estoy desesperado con una pequeña aplicación programada en
Visual.NET. El problema esque tras testearla en muchos equipos y sistemas
diferentes se llega a la conclusión de que la aplicación no puede correr en
los ordenadores que montan microprocesador AMD y si en los INTEL.
En los AMD sale un error grave al querer ejecutarla y no llega a abrirse.

La aplicación en si es pequeña, nada más que recoge algunos datos del
sistema en el que se ejecuta (principalmente datos de red) y los envía por
correo a petición del usuario, usando MAPI.

No entiendo porqué funciona perfectamtene en equipos Intel y no en los
AMD...



Preguntas similares