Arranque lento con tarjeta ethernet en WIN98SE

27/02/2005 - 20:37 por Domingo V. | Informe spam
Hola!
¿Alguién podría indicarme si es normal que al instalar una tarjeta de red en
Win98 el ordenador tarde aproximadamente unos cuatro minutos en arrancar y
estar listo?. Sin la tarjeta no llega a los dos minutos.
Gracias por la ayuda.
Domingo V.
 

Leer las respuestas

#1 Ramón Sola [MVP Windows - Shell/User]
28/02/2005 - 02:03 | Informe spam
Hash: SHA1

Cuando la tarjeta de red no tiene asignada ninguna dirección IP, la capa de
red de Windows intenta contactar con un servidor DHCP, servidor que otorga
direcciones IP en una red. Las normas obligan a realizar varios intentos de
conexión con unos tiempos de espera determinados. Si no existe servidor
DHCP en la red, el arranque del sistema se retrasa en la misma medida que
el tiempo de espera máximo permitido.

La solución es asignarle una dirección IP a la tarjeta, preferiblemente en
rango privado. Lo más normal es una dirección del tipo 10.x.x.x o
192.168.x.x.

Ramón Sola / / MVP Windows - Shell/User
Para obtener la dirección correcta no hacen falta los sellos.
Por favor, usar el correo sólo para cuestiones ajenas a los
grupos de noticias, gracias.

"Domingo V." escribió en el mensaje
news:
Hola!
¿Alguién podría indicarme si es normal que al instalar una tarjeta de
red en Win98 el ordenador tarde aproximadamente unos cuatro minutos en
arrancar y estar listo?. Sin la tarjeta no llega a los dos minutos.
Gracias por la ayuda.
Domingo V.

Preguntas similares