Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

ATI Drivers

12/11/2004 - 18:52 por Pepe \(Madrid\) | Informe spam
Hola;

Soy incapaz de que Windows instale los drivers de ATI, empieza a preparar el
asistente... y ya, no hay mensajes de finalización, de éxito... los mismos
drivers siguen estando... Hago instalación manual y cuando parece que los
está copiando a System32, acaba diciendo que ha habido un error por un
parámetro incorrecto. Los que actualmente tengo no están firmados
digitalmente, los del CD; en Windows Update no aparece ninguno si los
desinstalo.
Los que tengo: 6.14.10.6360
Los que pretendo instalar: 6.14.10.6483

¿Alguien me puede ayudar?

Gracias de antemano.
 

Leer las respuestas

#1 Carlos Lasarte
12/11/2004 - 19:20 | Informe spam
primero debes desinstalar los que tienes y reiniciar la maquina y
posteriormente instalar los nuevos

Espero que esto resuelva tu problema, sino, no dudes en preguntar de nuevo
Para la Seguridad de tu equipo, instala el SP2 de Windows XP
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Saludos
Carlos Lasarte

Windows XP Home
"Pepe (Madrid)" escribió en el mensaje
news:%
Hola;

Soy incapaz de que Windows instale los drivers de ATI, empieza a preparar
el asistente... y ya, no hay mensajes de finalización, de éxito... los
mismos drivers siguen estando... Hago instalación manual y cuando parece
que los está copiando a System32, acaba diciendo que ha habido un error
por un parámetro incorrecto. Los que actualmente tengo no están firmados
digitalmente, los del CD; en Windows Update no aparece ninguno si los
desinstalo.
Los que tengo: 6.14.10.6360
Los que pretendo instalar: 6.14.10.6483

¿Alguien me puede ayudar?

Gracias de antemano.

Preguntas similares