Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Autorun

20/02/2009 - 14:23 por Ángel Rubio | Informe spam
Hola.

He intentado preparar un CD con el autorun para que se ponga en marcha
automáticamente un archivo html. El contenido del autorun.inf es el
siguiente:

[autorun]
icono = guia.ico
open = start inicio.html

La cuestión es que no funciona. Pero si he comprobado que otros CD con el
autorun si abren un archivo ejecutable.

¿Existe algún problema de seguridad que impide que se ejecuten los html? He
probado a hacer doble clic en la unidad de CD y aparece un cuadro de diálogo
para que seleccione con qué aplicación tengo que abrir el CD...

Los archivos inicio.html y guia.ico están en la raíz del CD.

Gracias, un saludo.

Ángel
 

Leer las respuestas

#1 Aitatxo
20/02/2009 - 17:38 | Informe spam
Hola
Veo que en tu ejemplo tienes espacios entre (icono = guia.ico) es icono=guia.ico y en open lo mismo (open = start inicio.html) debe ser open=inicio.html (lo de Start creo que sobra).

Saludos desde Donostia de.. Gerardo
"Ángel Rubio" escribió en el mensaje news:
Hola.

He intentado preparar un CD con el autorun para que se ponga en marcha
automáticamente un archivo html. El contenido del autorun.inf es el
siguiente:

[autorun]
icono = guia.ico
open = start inicio.html

La cuestión es que no funciona. Pero si he comprobado que otros CD con el
autorun si abren un archivo ejecutable.

¿Existe algún problema de seguridad que impide que se ejecuten los html? He
probado a hacer doble clic en la unidad de CD y aparece un cuadro de diálogo
para que seleccione con qué aplicación tengo que abrir el CD...

Los archivos inicio.html y guia.ico están en la raíz del CD.

Gracias, un saludo.

Ángel

Preguntas similares