Forums Últimos mensajes - Powered by IBM
 

Ayuda con formula

26/03/2006 - 07:58 por Adolfo Guzman | Informe spam
Hola tengo un problema con esta formula

=SUMAPRODUCTO((Hoja1!$H$7:$H$721>=2)*(Hoja1!$H$7:$H$721<=4)*((Hoja1!$J$7:$J$721="OBESIDAD")+(Hoja1!$J$7:$J$721="SOBREPESO")))

Deseo agregarle una condicion en la que cuente si el texto de la columna b
es diferente de la columna c, les agradezco su ayuda.
 

Leer las respuestas

#1 KL
26/03/2006 - 13:50 | Informe spam
Hola Adolfo,

Creo podrias hacer esto:

=SUMPRODUCT((Hoja1!$H$7:$H$721>=2)*(Hoja1!$H$7:$H$721<=4)*((Hoja1!$J$7:$J$721="OBESIDAD")+(Hoja1!$J$7:$J$721="SOBREPESO"))*(Hoja1!$B$7:$B$721<>Hoja1!$C$7:$C$721))


Saludos,
KL


"Adolfo Guzman" wrote in message news:
Hola tengo un problema con esta formula

=SUMAPRODUCTO((Hoja1!$H$7:$H$721>=2)*(Hoja1!$H$7:$H$721<=4)*((Hoja1!$J$7:$J$721="OBESIDAD")+(Hoja1!$J$7:$J$721="SOBREPESO")))

Deseo agregarle una condicion en la que cuente si el texto de la columna b
es diferente de la columna c, les agradezco su ayuda.


Preguntas similares