Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

BASE DE DATOS

11/01/2005 - 20:33 por IRMA | Informe spam
HOLA,
MI PREGUNTA ES ¿COMO PUEDO SUMAR EN UNA BASE DE DATOS UNA COLUMNA SUJETANDO
LOS DATOS A DOS CRITERIOS?
 

Leer las respuestas

#1 Manolo
11/01/2005 - 22:41 | Informe spam
Puedes utilizar la función SUMAPRODUCTO. Suponiendo que en la columna A esté
el primer criterio, en la columna B el segundo criterio y en la C las
cantidades a sumar, tu fórmula podría ser algo como:

=SUMAPRODUCTO((A1:A100="1eracondición")*(B1:B100="segunda
condición")*C1:C100)

Manolo

"IRMA" escribió en el mensaje
news:
HOLA,
MI PREGUNTA ES ¿COMO PUEDO SUMAR EN UNA BASE DE DATOS UNA COLUMNA


SUJETANDO
LOS DATOS A DOS CRITERIOS?

Preguntas similares