Forums Últimos mensajes - Powered by IBM
 

BASE DE DATOS EN EXCEL

05/01/2005 - 18:01 por rafa | Informe spam
Buenas tardes.

Necesito crear una base de datos en Excel, que contenga un código y el
nombre de una persona, para que después, cuando introduzca el código en una
celda, a continuación aparezca el nombre de dicha persona.

Muchas gracias de antemano por su colaboración,
Rafa.
 

Leer las respuestas

#1 Ignacio Pérez
05/01/2005 - 18:25 | Informe spam
Hola Rafa:
Creo que podrias crear la lista de codigos y personas en una hoja que
protegieses para impedir el acceso y luego obtener el nombre con la funcion
BUSCARV por ejemplo:
=BUSCARV(A1;HojaConNombresYCodigos!A:B;2;FALSO)
-Ten en cuenta que el codigo que buscaria esta en la hoja actual en la celda
A1.
-La hoja que contiene los nombres y codigos que esta oculta se llama
"HojaConNombresYCodigos".
-La columna de los codigos es la A y la de los nombres la B.
Un saludo

"rafa" escribió en el mensaje
news:
Buenas tardes.

Necesito crear una base de datos en Excel, que contenga un código y el
nombre de una persona, para que después, cuando introduzca el código en
una
celda, a continuación aparezca el nombre de dicha persona.

Muchas gracias de antemano por su colaboración,
Rafa.

Preguntas similares