buscarv

17/12/2005 - 19:32 por lalo | Informe spam
necesito comparara dos columnas a y b en la columna y los datos que no esten
en ambas columnas me los ponga en otra columna son puros nuemros de 10
digitos c/u
 

Leer las respuestas

#1 KL
17/12/2005 - 21:38 | Informe spam
Hola lalo,

Una forma:

Suponiendo que los numeros en las columnas [A] y [B] empiezan a partir de la fila [1]...

1) en la celda [C1] pon la siguiente formula y copiala hasta el final de la lista:

=SI(ESERROR(COINCIDIR(A1;B:B;0));A1)

2) en la celda [D1] pon la siguiente formula y copiala hasta el final de la lista:

=SI(ESERROR(COINCIDIR(B1;A:A;0));B1)

3) en la celda [F1] pon la siguiente formula y copiala hasta que aparezca el primer error:

=K.ESIMO.MENOR(C:D;FILA())

Si no es lo que buscas, comentas mas detalles?

Saludos,
KL


"lalo" wrote in message news:
necesito comparara dos columnas a y b en la columna y los datos que no esten
en ambas columnas me los ponga en otra columna son puros nuemros de 10
digitos c/u

Preguntas similares