Forums Últimos mensajes - Powered by IBM
 

Buscarv () modificar matriz

05/07/2007 - 20:28 por AgerGaston | Informe spam
Hola a todos.
Quiero modificar la matriz de un buscarv() segun el texto o valor que yo
quiera.

Ejemplo:
=BUSCARV(a1;'[base1.xls]x'!$C$1:$F$100;4;0)

En una columna auxiliar tengo los valores que quiero cambiar, por ejemplo
base1, base2, base3. base99.

De tal manera que quede asi:
=BUSCARV(a1;'[base1.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a2;'[base3.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a3;'[base7.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a4;'[base40.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a5;'[base8.xls]x'!$C$1:$F$100;4;0)

Se puede ? como ?

Gracias y saludos
 

Leer las respuestas

#1 julian-vlc-sp
05/07/2007 - 21:10 | Informe spam
¡Importante!: Colabora con el grupo.Contesta a este mensaje
y dinos si te sirvió o no la respuesta dada. Muchas gracias.

Mira la ayuda sobre:

INDIRECTO


SALUDOS.
Julián-Valencia-España
http://ijulian.iespana.es/


"AgerGaston" escribió en el mensaje
news:
Hola a todos.
Quiero modificar la matriz de un buscarv() segun el texto o valor que yo
quiera.

Ejemplo:
=BUSCARV(a1;'[base1.xls]x'!$C$1:$F$100;4;0)

En una columna auxiliar tengo los valores que quiero cambiar, por ejemplo
base1, base2, base3. base99.

De tal manera que quede asi:
=BUSCARV(a1;'[base1.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a2;'[base3.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a3;'[base7.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a4;'[base40.xls]x'!$C$1:$F$100;4;0)
=BUSCARV(a5;'[base8.xls]x'!$C$1:$F$100;4;0)

Se puede ? como ?

Gracias y saludos

Preguntas similares