Forums Últimos mensajes - Powered by IBM
 

calcular descuento para un rango de valores

15/06/2006 - 17:54 por Efrain Orantes | Informe spam
si salrario entre 0.01 y 316.67 sin retencion
si salario entre 316.68 y 469.05 retener 4.77 mas 10% sobre el exceso de
316.67
si salario entre 469.06 y 761.91 retener 4.77 mas 10% sobre el exceso de
225.57
 

Leer las respuestas

#1 victorbcn1952NO
15/06/2006 - 18:45 | Informe spam
Suponiendo que el salario esté en A1, prueba esta fórmula:

=SI(A1<16,67;0;A1*4,77%+SI(A1<F9,05;(A1-316,67)*10%;(A1-225,57)*10%))

¡Ojo! Estoy suponiendo que quieres decir 4,77% y no 4,77 en valor
absoluto. En este caso, tendrás que cambiar la formulación anterior a la
segunda condición SI.

:-)




Efrain Orantes wrote:

si salrario entre 0.01 y 316.67 sin retencion
si salario entre 316.68 y 469.05 retener 4.77 mas 10% sobre el exceso de
316.67
si salario entre 469.06 y 761.91 retener 4.77 mas 10% sobre el exceso de
225.57

Preguntas similares