Forums Últimos mensajes - Powered by IBM
 

Capturar Datos

24/01/2005 - 10:43 por A.Irigoyen | Informe spam
Hola:
Se puede capturar un dato de un campo de una tabla (maestra) cuando
coinciden el valor de otros dos campos adyacentes?
Me explico:
Tb-1(maestra) => A1(Valor1); B1(Valor2); C1(Valor3)
A2(Valor4); B2(Valor5); C2(Valor6)

Tb.2(trabajo) => Si Ax se informa con el Valor4 y Bx con el Valor5,
pretendo que me capture el Valor6 en Cx de forma automatica.¿Es posible en
Excel?
Saludos
Santal
 

Leer las respuestas

#1 victorbcn1952NO
24/01/2005 - 11:11 | Informe spam
Suponiendo que la tabla maestra sea A1:G15, introduzcas en L13 tu Valor4 y
en M13 tu Valor5, prueba esta fórmula:

=SI(DESREF(INDIRECTO(DIRECCION(SUMAPRODUCTO((A1:G15=L13)*FILA(A1:G15));SUMAPRODUCTO((A1:G15=L13)*COLUMNA(A1:G1))));;1)=M13;DESREF(INDIRECTO(DIRECCION(SUMAPRODUCTO((A1:G15=M13)*FILA(A1:G15));SUMAPRODUCTO((A1:G15=M13)*COLUMNA(A1:G1))));;1);"N/A")

:-)


A.Irigoyen wrote:

Hola:
Se puede capturar un dato de un campo de una tabla (maestra) cuando
coinciden el valor de otros dos campos adyacentes?
Me explico:
Tb-1(maestra) => A1(Valor1); B1(Valor2); C1(Valor3)
A2(Valor4); B2(Valor5); C2(Valor6)

Tb.2(trabajo) => Si Ax se informa con el Valor4 y Bx con el Valor5,
pretendo que me capture el Valor6 en Cx de forma automatica.¿Es posible en
Excel?
Saludos
Santal

Preguntas similares