Forums Últimos mensajes - Powered by IBM
 

Celda con decimales

01/03/2008 - 15:15 por V | Informe spam
Hola amig@s.
A1 = 0,09 A2 = A1/ 3,2 -> RESULTADO CON 2 DECIMALES = 0,03
El problema es que si quiero añadir la palabra "ml" en el resultado; es
decir, pongo en la celda A2: ¡/3,2 & " ml"; entonces me aparecen
0,028125 ml. ¿Cómo puedo forzar a la fórmula para que me mantenga los dos
decimales solamente?.

Gracias nuevamente al foro.
;-)
 

Leer las respuestas

#1 Xavier Budet Graco
01/03/2008 - 16:37 | Informe spam
Hola Víctor, utiliza esta fórmula:
=TEXTO(A1/3,2;"0,00")&" ml"

Saludos,

Xavier

Quitar MAC para contestar. Gracias.


"V" escribió en el mensaje de
noticias:
Hola
A1 = 0,09 A2 = A1/ 3,2 -> RESULTADO CON 2 DECIMALES = 0,03
El problema es que si quiero añadir la palabra "ml" en el resultado; es
decir, pongo en la celda A2: ¡/3,2 & " ml"; entonces me aparecen
0,028125 ml. ¿Cómo puedo forzar a la fórmula para que me mantenga los
dos decimales solamente?.

Gracias nuevamente al foro.
;-)



Preguntas similares