Forums Últimos mensajes - Powered by IBM
 

celda contigua

09/01/2012 - 18:14 por Casicasi | Informe spam
Hola me gustaria saber la formula para encontrar una celda x dentro de
un rango b2:b20 y donde la encuentre que me escriba en la celda
contigua lo que yo quiera.
la formula para encontrar la celda ya la tengo
=BUSCAR(J18;B2:B20;C2:C20) pero como sustituyo C2:C20 por una palabra
que yo quiero.
Un saludo
 

Leer las respuestas

#1 Benito Merino
09/01/2012 - 20:43 | Informe spam
On 9 ene, 18:14, Casicasi wrote:
Hola me gustaria saber la formula para encontrar una celda x dentro de
un rango b2:b20 y donde la encuentre que me escriba en la celda
contigua lo que yo quiera.
la formula para encontrar la celda ya la tengo
=BUSCAR(J18;B2:B20;C2:C20) pero como sustituyo C2:C20 por una palabra
que yo quiero.
Un saludo



Hola.

La fórmula sería =BUSCARV(J8;B2:C20;2;FALSO)

En caso de tener una versión de excel 2010 la fórmula pasa a llamarse
CONSULTAV.

Saludos,

Benito Merino

Preguntas similares