Forums Últimos mensajes - Powered by IBM
 

Como creo una suma en excel cuando el valor del rango se encuentr.

28/03/2005 - 23:33 por Luis saenz | Informe spam
Como creo una formula en excel cuando el valor del rango se encuentra en otra
celda, por ejemplo en la celda A1 se encuentra el valor A1:C1 en la celda B1
se encuentra la formula =SUMA(A1), pero en realidad deberia decir
=SUMA(A1:C1), es posible relizar esto?
 

Leer las respuestas

#1 julian-Vlc-Sp
28/03/2005 - 23:44 | Informe spam
¡Importante!: Colabora con el grupo.Contesta a este mensaje y dinos si te
sirvió o no la respuesta dada. Muchas gracias.

Entiendo que te has liado un poco al poner las celdas y el contenido, si no
ha sido así, no entiendo nada.

Yo he supuesto que en A1 tienes el valor C1:C5, y que en B1 tienes SUMA(A1)
y quieres que sea SUMA(C1:C5)

Si es así, en B1 tienes que poner:

=SUMA(INDIRECTO(A1))

SALUDOS.
julian-Valencia-España

http://www.access-facil.tk
http://www.access-sin-codigo.tk

"Luis saenz" <Luis escribió en el mensaje
news:
Como creo una formula en excel cuando el valor del rango se encuentra en
otra
celda, por ejemplo en la celda A1 se encuentra el valor A1:C1 en la celda
B1
se encuentra la formula =SUMA(A1), pero en realidad deberia decir
=SUMA(A1:C1), es posible relizar esto?

Preguntas similares