Forums Últimos mensajes - Powered by IBM
 

Como se obtiene la cantidad de caracteres de un bloque

31/10/2006 - 13:53 por Anibal | Informe spam
Quisiera saber si se puede contar la cantidad de determinado caracter
en un bloque ej.:
A B C
1 ABDS CDFU HGIR
2 B1RT FGBS YUDG
3 HYER HURE BCDS
4 ABCD DCBA 2FDS

se puede contar cuantas letras A hay en A1:C4 ó cualquier numero, con
formulas de excel.

Muchas gracias.
 

Leer las respuestas

#1 Manolo
31/10/2006 - 15:13 | Informe spam
Hola Anibal, prueba con:

=SUMAPRODUCTO(LARGO(A1:C4))

Saludos

Manolo

"Anibal" escribió en el mensaje
news:
Quisiera saber si se puede contar la cantidad de determinado caracter
en un bloque ej.:
A B C
1 ABDS CDFU HGIR
2 B1RT FGBS YUDG
3 HYER HURE BCDS
4 ABCD DCBA 2FDS

se puede contar cuantas letras A hay en A1:C4 ó cualquier numero, con
formulas de excel.

Muchas gracias.

Preguntas similares