Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Condición

01/10/2008 - 17:46 por david | Informe spam
hola tengo esta fórmula que me buscar un valor en otra hoja y me lo trae en
función del valor de una celda : =BUSCARV(LIMPIAR(A29);Ventas!A2:C813;3;FALSO)

el problema es que si no encuentra el valor me devuelve #N/A, como puedo
hacer para que cuando no encuentre el valor me devuelva un 0.
 

Leer las respuestas

#1 Xavier Budet Graco
01/10/2008 - 17:54 | Informe spam
Hola David, con la fórmula tipo =si(eserror(Tu_Formula);0;Tu_Formula)

A partir de la versión 2007 (creo que en 2003 no aparecía) tienes la función =si.error(Tu_Formula;0) que es más corta.

Saludos,

Xavier

Quitar MAC para contestar. Gracias.

"david" escribió en el mensaje news:
hola tengo esta fórmula que me buscar un valor en otra hoja y me lo trae en
función del valor de una celda : =BUSCARV(LIMPIAR(A29);Ventas!A2:C813;3;FALSO)

el problema es que si no encuentra el valor me devuelve #N/A, como puedo
hacer para que cuando no encuentre el valor me devuelva un 0.

Preguntas similares