Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Conexions de red

15/09/2005 - 21:32 por amab | Informe spam
Windows XP
Versión 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519)
El conflicto es el siguiente:
Sin que mediara nada, de repente, desaparecieron las conexiones de red del
panel de control y me muestra una carpeta vacia !! (Windows XP).
Cada vez que intento ingresar a conexiones de red me muestra el siguiente
mensaje:

"La carpeta de conexiones de red no pudo recuperar la lista de adaptadores
de red en su equipo. Asegúrese de que el servicios de conexiones de red esté
habilitado y se esté ejecutando"

He verificado y el servicio está habilitado y ejecutandose. De hecho tengo
acceso a internet, pero no puedo ver la conexion (no aparece el icono con las
dos computadoras en la barra de tareas).


Alguna idea por su parte (que NO sea formatear/instalar de nuevo el SP) para
recuperar mis adaptadores serán bienvenida !!

Gracias
 

Leer las respuestas

#1 Daniel Martín
15/09/2005 - 21:37 | Informe spam
Vamos a volver a registrar ciertas DLLs:

Abre Inicio, Ejecutar y escribe (sin comillas): "regsvr32 netshell.dll".

Repite el proceso anterior pero en la caja Ejecutar escribe "regsvr32 netcfgx.dll" y "regsvr32 netman.dll". Reinicia el sistema y coméntanos.

Un saludo,
Daniel Martín
Correo electrónico:


"amab" wrote in message news:
Windows XP
Versión 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519)
El conflicto es el siguiente:
Sin que mediara nada, de repente, desaparecieron las conexiones de red del
panel de control y me muestra una carpeta vacia !! (Windows XP).
Cada vez que intento ingresar a conexiones de red me muestra el siguiente
mensaje:

"La carpeta de conexiones de red no pudo recuperar la lista de adaptadores
de red en su equipo. Asegúrese de que el servicios de conexiones de red esté
habilitado y se esté ejecutando"

He verificado y el servicio está habilitado y ejecutandose. De hecho tengo
acceso a internet, pero no puedo ver la conexion (no aparece el icono con las
dos computadoras en la barra de tareas).


Alguna idea por su parte (que NO sea formatear/instalar de nuevo el SP) para
recuperar mis adaptadores serán bienvenida !!

Gracias

Preguntas similares