Forums Últimos mensajes - Powered by IBM
 

confundido con la formula

08/05/2006 - 18:24 por Xdc | Informe spam
hola buenas.
les cuento esta es una prueba o test de 27 preguntas dentro de las cuales
hay 4 opciones para elegir una respuesta correcta a, b, c y d asigne a estas
opciones valores del 1 al 4 corespondientemente y las preguntas
correspondientes a la respuesta A (valor 1 en este caso) son: las celdas
4,6,8,15 y 16
respuesta B (valor 2) son: 2,5,10,11,17,25 y 26
respuesta C (valor 3) son: 12,13,14,19,20,22 y 24
respuesta D (valor 4) son: 1,3,7,9,18,21,23

sumesmosle a esto un poco mas de dificultad por que hay preguntas que tienen
diferente valor de evaluacion en puntaje con respecto al resto:

Valen 2 puntos, las preguntas: 3,6,8,9,10,17,18,20,21 y 26
el resto vale 1 punto.

bueno la cosa es que no importa como lo intente nunca puedo evaluar en excel
lo intente con la formula contar.si creterio 1 contaba las preguntas con
respuesta en A
pero no las podia sumar obtenia #valor algo, se algo estoy haciendo mal y
les pido ayudaaaaa.

de antemano gracias.
 

Leer las respuestas

#1 Manolo
08/05/2006 - 20:19 | Informe spam
Hola Xdc, no nos dices como tienes la información, así es que tengo que
suponer como está organizada tu tabla. Suponiendo que los números de las
preguntas están desde A2 hasta A28, las letras que corresponden a la
respuesta correcta de cada pregunta están desde B2 a B28, los puntajes en C2
a C28. Finalmente, tienes las respuestas marcadas en las columnas
siguientes. Puedes poner en D29 la siguiente fórmula para calcular el
puntaje total obtenido y después copiarla a las demás columnas:

=SUMAPRODUCTO(--(($B$2:$B$28)=(D2:D28))*($C$2:$C$28))

Ojalá te sirva

Manolo
"Xdc" escribió en el mensaje
news:
hola buenas.
les cuento esta es una prueba o test de 27 preguntas dentro de las cuales
hay 4 opciones para elegir una respuesta correcta a, b, c y d asigne a


estas
opciones valores del 1 al 4 corespondientemente y las preguntas
correspondientes a la respuesta A (valor 1 en este caso) son: las celdas
4,6,8,15 y 16
respuesta B (valor 2) son: 2,5,10,11,17,25 y 26
respuesta C (valor 3) son: 12,13,14,19,20,22 y 24
respuesta D (valor 4) son: 1,3,7,9,18,21,23

sumesmosle a esto un poco mas de dificultad por que hay preguntas que


tienen
diferente valor de evaluacion en puntaje con respecto al resto:

Valen 2 puntos, las preguntas: 3,6,8,9,10,17,18,20,21 y 26
el resto vale 1 punto.

bueno la cosa es que no importa como lo intente nunca puedo evaluar en


excel
lo intente con la formula contar.si creterio 1 contaba las preguntas con
respuesta en A
pero no las podia sumar obtenia #valor algo, se algo estoy haciendo mal y
les pido ayudaaaaa.

de antemano gracias.


Preguntas similares