Forums Últimos mensajes - Powered by IBM
 

consulta sobre excel urgente!!!!!

14/07/2005 - 00:58 por turkoarg | Informe spam
estimados foristas, tengo el siguiente problema
tengo una hoja con las siguentes columnas: CUIT, Razon Social, Domicilio
quiero saber la forma que el excel me avise al cargar una CUIT que la misma
ya esta en la lista
Se podrá hacer?
Desde buenos aires, argentina
les agradece desde ya el turkoarg
 

Leer las respuestas

#1 KL
14/07/2005 - 01:56 | Informe spam
Hola turkoarg,

Suponiendo que CUIT corresponde a la columna [A], prueba lo siguiente:

Opcion 1:
- selecciona la columna [A:A]
- ve al menu Datos > Validacion
- en el primer desplegable elige la ultima opcion "Personalizada" y en
campo Formula escribe la siguiente formula =CONTAR.SI(A:A;A1)=1
- Pulsa Aceptar

Ahora en el momento en q entres un valor q repita otro ya existente no te lo
permitira (a no ser q copies los valores arrastrando la celda o utilizando
copiar y pegar.

Opcion 2:
- selecciona la columna [A:A]
- ve al menu Formato > Formato Condicional
- en Condicion1 elige "Formula es" y escribe la siguiente formula
=CONTAR.SI(A:A;A1)>1
- Pulsa el boton Formato, eliges las pestana Trama y selecciona el
rojo)
- Pulsa Aceptar

Opcion 3:
Combinar las opciones anteriores.

Opcion 4:
Por macros, pero que no es necesario.

Saludos,
KL




Saludos,
KL


"turkoarg" wrote in message
news:
estimados foristas, tengo el siguiente problema
tengo una hoja con las siguentes columnas: CUIT, Razon Social, Domicilio
quiero saber la forma que el excel me avise al cargar una CUIT que la
misma
ya esta en la lista
Se podra hacer?
Desde buenos aires, argentina
les agradece desde ya el turkoarg

Preguntas similares