Forums Últimos mensajes - Powered by IBM
 

Consulta sobre Virtual PC 2004 SP1

15/01/2007 - 16:21 por Arturo Costa Delgado | Informe spam
Buenos días:
Acabo de bajar e instalar el Microsoft Virtual PC 2004 SP1. Configuré
una unidad virtual con el asistente para la instalación de Windows 98SE.
Todo resultó bien. Sin embargo he notado que mientras tengo la unidad
virtual ejecutando, el rendimiento del CPU se dispara hasta el 100% y
fluctua hasta un 20% pero mayormente se encuentra en el rango de 80%
para arriba. La maquina donde he instalado el Virtual PC 2004 SP1 tiene
Windows Xp, 512Mb RAM DDR y suficiente espacio en HD, es pentium IV de 2.4.

Otra consulta sobre el tema. ¿es posible configurar una unidad virtual
para que el sistema operativo que este instalado ahí pueda tener salida
a internet?

Agradezco la orientación y comentarios a mi post.

ACD
 

Leer las respuestas

#1 JM Tella Llop [MVP Windows]
15/01/2007 - 17:22 | Informe spam
virtual ejecutando, el rendimiento del CPU se dispara hasta el 100% y
fluctua hasta un 20% pero mayormente se encuentra en el rango de 80%



¿has instalado la VMTools al sistema operativo invitado?... Hazlo.
Simplemente saca el cursor de la ventana e instalalo desde el menu de la
maquina virtual.

Otra consulta sobre el tema. ¿es posible configurar una unidad virtual
para que el sistema operativo que este instalado ahí pueda tener salida a
internet?



Por supuesto. Suele ser lo normal ya que la tarjeta de red (virtual) puede
configurarse de dos modos:

1) como bridge, en cuyo caso debe recibir una direccion DHCP... es decir
¿omo sales a internet? ¿router ADSL? comentame y te digo como
configurarlo. O bien,

2) NAT. En este caso hace un NAT sobre el adaptador real.

Jose Manuel Tella Llop
MVP - Windows
(quitar XXX)
http://www.multingles.net/jmt.htm
news://jmtella.com

Este mensaje se proporciona "como está" sin garantías de ninguna clase,y no
otorga ningún derecho.

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.


"Arturo Costa Delgado" wrote in message
news:u0%
Buenos días:
Acabo de bajar e instalar el Microsoft Virtual PC 2004 SP1. Configuré una
unidad virtual con el asistente para la instalación de Windows 98SE. Todo
resultó bien. Sin embargo he notado que mientras tengo la unidad virtual
ejecutando, el rendimiento del CPU se dispara hasta el 100% y fluctua
hasta un 20% pero mayormente se encuentra en el rango de 80% para arriba.
La maquina donde he instalado el Virtual PC 2004 SP1 tiene Windows Xp,
512Mb RAM DDR y suficiente espacio en HD, es pentium IV de 2.4.

Otra consulta sobre el tema. ¿es posible configurar una unidad virtual
para que el sistema operativo que este instalado ahí pueda tener salida a
internet?

Agradezco la orientación y comentarios a mi post.

ACD

Preguntas similares