Forums Últimos mensajes - Powered by IBM
 

Contar Si con mas de un argumento.

11/04/2005 - 00:21 por Mayor Rapaz | Informe spam
Que función utilizo para contar mas de un argumento.
La fucnión de abajo me devuelve la cantidad de "S" que hay en el rango ,
pero deseo sumar la cantidad de "S" y "L" .

=CONTAR.SI(L2:L67;"=S")

Gracias desde ya

pterodactiluss_nospam@i.com.uy
 

Leer las respuestas

#1 KL
11/04/2005 - 00:36 | Informe spam
Hola Mayor Rapaz,

Prueba una de estas formulas:

=SUMAPRODUCTO(--(A1:A26={"S","L"}))

=SUMAPRODUCTO(COUNTIF(A1:A26;{"S","L"}))

=SUMAPRODUCTO((A1:A26="S")+(A1:A26="L"))

=COUNTIF(A1:A26;"S")+COUNTIF(A1:A26;"L")

Saludos,
KL


"Mayor Rapaz" wrote in message
news:
Que función utilizo para contar mas de un argumento.
La fucnión de abajo me devuelve la cantidad de "S" que hay en el rango ,
pero deseo sumar la cantidad de "S" y "L" .

=CONTAR.SI(L2:L67;"=S")

Gracias desde ya



Preguntas similares