Depuracion de codigo al navegar

27/08/2008 - 13:50 por Pocholo | Informe spam
Hola, tengo WXPPRof con SP2 y IE6; desde hace unos días en algunas webs me
aparece una ventana con el mensaje de "depurar codigo" con las opciones
si/no; tanto si pulso una como otra me deja continuar; antes no me aparecia
en esas misma páginas. ¿A que se debe esto y como puedo resolverlo?.
Gracias y un saludo
 

Leer las respuestas

#1 Linfocito B
27/08/2008 - 17:10 | Informe spam
Desactiva la depuración de scripts y las notificaciones en Internet
Explorer con las siguientes instrucciones:

Entra a Herramientas, Opciones de Internet.
Selecciona la pestaña Opciones avanzadas, y asegúrate de que estéb
activas las casillas de verificación "Deshabilitar la depuración de
scripts (Internet Explorer)" y "Deshabilitar la depuración de scripts
(otros)". También desactiva la casilla de verificación "Mostrar una
notificación sobre cada error de script" y pulsa en Aceptar.

Ah, otra cosa. Actualiza a IE7... IE6 ya es obsoleto y en muchos sitios
web se desaconseja su uso por las múltiples fallas de seguridad, poca
adherencia a los estándares web (hay fallos al mostrar diversos
contenidos multimedia) y falta de usabilidad.

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!



Pocholo escribió:
Hola, tengo WXPPRof con SP2 y IE6; desde hace unos días en algunas webs me
aparece una ventana con el mensaje de "depurar codigo" con las opciones
si/no; tanto si pulso una como otra me deja continuar; antes no me aparecia
en esas misma páginas. ¿A que se debe esto y como puedo resolverlo?.
Gracias y un saludo

Preguntas similares