Forums Últimos mensajes - Powered by IBM
 

DHCP no funciona con WIFI

06/05/2009 - 15:10 por JavierC | Informe spam
Hola,

En la red tengo un servidor con el servicio DHCP con el siguiente problema:

- Si conecto un portatil mediante cable Ethernet recibe una IP y funciona
perfectamente
- Si conecto el mismo portatil mediante WIFI, se conecta e indica que la
conexión es excelente...etc pero nunca recibe la IP.

Esto lo he probado con distintas maquinas y AP's y me sucede en todos, por
lo tanto descarto que sea un AP en concreto.

¿Me podeis ayudar?
 

Leer las respuestas

#1 Marc [MVP Windows]
06/05/2009 - 16:03 | Informe spam
Configuras los AP para que hagan DHCP Relay?


Saludos,

Marc
MVP Windows Server System - Directory Services
MCSA/MCSE Windows Server 2003
MCTS: Exchange 2007 - Configuring
MCTS: Windows Server 2008 Active Directory / Network Infrastructure /
Applications Infrastructure
Citrix CCA PS 4.0
Oracle9i Certified Associate (OCA)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho.

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.


"JavierC" escribió en el mensaje de
noticias:
Hola,

En la red tengo un servidor con el servicio DHCP con el siguiente
problema:

- Si conecto un portatil mediante cable Ethernet recibe una IP y funciona
perfectamente
- Si conecto el mismo portatil mediante WIFI, se conecta e indica que la
conexión es excelente...etc pero nunca recibe la IP.

Esto lo he probado con distintas maquinas y AP's y me sucede en todos,
por lo tanto descarto que sea un AP en concreto.

¿Me podeis ayudar?

Preguntas similares