Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

directX9

15/11/2005 - 20:15 por Jose | Informe spam
que tal amigos;

me acabo de bajar un programa el World Wind 1.3 y con este he instalado la
version de direct x
pero al habrir el programa me da este error

The following error(s) occurred:
Unable to locate a compatible graphics adapter. Make sure you are running
the latest version of DirectX.
Fout in de toepassing.

donde estan los archivos de Directx para poder borrarlos y cual version de
Direct x es la aconsejable

gracias
 

Leer las respuestas

#1 Mr Big Dragon
15/11/2005 - 21:32 | Informe spam
Inicio->Ejecutar->DXDIAG

Te dara la version de DirectX que tengas instalada y te dira si los drivers
que tienes instalados son firmados digitalmente.


Saludos
Mr Big Dragon.


"Jose" wrote in message
news:e1FS%
: que tal amigos;
:
: me acabo de bajar un programa el World Wind 1.3 y con este he instalado la
: version de direct x
: pero al habrir el programa me da este error
:
: The following error(s) occurred:
: Unable to locate a compatible graphics adapter. Make sure you are running
: the latest version of DirectX.
: Fout in de toepassing.
:
: donde estan los archivos de Directx para poder borrarlos y cual version de
: Direct x es la aconsejable
:
: gracias
:
:

Preguntas similares