Forums Últimos mensajes - Powered by IBM
 

Disco Serial ATA conectado a tajeta adaptadora PCI, no funciona.

07/10/2007 - 03:47 por LuisJ | Informe spam
Hola:

Tengo una Placa base (una Gigabyte GA-8ST667-L) sin puertos para discos
Serial ATA , para aprovechar un disco sata me compré una tarjeta pci
adaptadora "Serial ATA & IDE Combo Card" de Conceptronic
http://www.conceptronic.net/site/De...&tabid 0&Cat0&grp030&Prod_ID˜3&Prod=CSATACOMBO;
hice todo lo del manual, la monté, instalé los drivers, y seguidamente pude
dar formato y crear una partición en el nuevo disco.

Funcionó sin problemas durante más de 8 horas por lo menos. Al día
siguiente el ordenador no funcionaba, la pantalla estaba en negro y no
arrancaba.

Cuando desconectaba el cable que une la tajeta y el disco, sí que
funcionaba y arrancaba otra vez con normalidad.
Saludos
 

Leer las respuestas

#1 LuisJ
08/10/2007 - 21:28 | Informe spam
Saludos


"LuisJ" wrote:

Hola:

Tengo una Placa base (una Gigabyte GA-8ST667-L) sin puertos para discos
Serial ATA , para aprovechar un disco sata me compré una tarjeta pci
adaptadora "Serial ATA & IDE Combo Card" de Conceptronic
http://www.conceptronic.net/site/De...&tabid 0&Cat0&grp030&Prod_ID˜3&Prod=CSATACOMBO;
hice todo lo del manual, la monté, instalé los drivers, y seguidamente pude
dar formato y crear una partición en el nuevo disco.

Funcionó sin problemas durante más de 8 horas por lo menos. Al día
siguiente el ordenador no funcionaba, la pantalla estaba en negro y no
arrancaba.

Cuando desconectaba el cable que une la tajeta y el disco, sí que
funcionaba y arrancaba otra vez con normalidad.
Saludos



PD: Antes de dejar de funcionar, al principio, durante el chequeo aparecía
el mensaje:

"If You Want To Install Linux Default Partition RAID Driver, Please DO NOT
Use OPROM Creation Operation!"

Preguntas similares