Forums Últimos mensajes - Powered by IBM
 

Dispositivos mal instalados

22/06/2005 - 16:49 por Armando Ballesteros S. | Informe spam
Hola.

Me aparecen varios dispositivos sin instalar en el administrador de
dispositivos. Y aunque le pongo actualizar controlador a cada uno, no
encuentra el controlador adecuado y siguen marcados como desconocidos. Mando
la captura de ellos a ver si alguien reconoce algunos y me dice como
instalarlos.

Administrador de Dispositivos:
?-Otros Dispositivos
?-MSSQLSERVER
?-PCLEPCI
?-SDdriver
?-Symantec Settigs Manager
?-WFIOCTL
?-Windows User Mode Driver Framework

Saludos y gracias.
 

Leer las respuestas

#1 eduardo fernandez
22/06/2005 - 17:20 | Informe spam
desenchufa todo de tu pc, borra todos los dispositivos desconocidos y
reinicia...mira si aparecen los mismos desconocidos...pon el cd de la mother
e intenta ver si son drivers de ahi...(al menos 3 o 4 parecen dispositivos
fantasmas creados por software...por lo que debes intentar
reinstalar/remover ese software)

saludos
R.E.Fernandez
http://eduardofernandez.bitacoras.com/

"Armando Ballesteros S." escribió en el mensaje
news:
Hola.

Me aparecen varios dispositivos sin instalar en el administrador de
dispositivos. Y aunque le pongo actualizar controlador a cada uno, no
encuentra el controlador adecuado y siguen marcados como desconocidos.
Mando
la captura de ellos a ver si alguien reconoce algunos y me dice como
instalarlos.

Administrador de Dispositivos:
?-Otros Dispositivos
?-MSSQLSERVER
?-PCLEPCI
?-SDdriver
?-Symantec Settigs Manager
?-WFIOCTL
?-Windows User Mode Driver Framework

Saludos y gracias.


Preguntas similares