Forums Últimos mensajes - Powered by IBM
 

Duda sobre version de framework

09/11/2007 - 23:35 por Asier | Informe spam
Hola grupo,

Que version del framework se instala con el Service Pack 2 de Win XP??
El 1.1 o el 2.0??
Tengo que instalar el framework 2.0 en muchos equipos de mi red y quiero
saber si hay alguna forma rapida de hacerlo.


Gracias y saludos

Asier
 

Leer las respuestas

#1 Alberto Poblacion
10/11/2007 - 09:37 | Informe spam
"Asier" wrote in message
news:
Que version del framework se instala con el Service Pack 2 de Win XP??
El 1.1 o el 2.0??
Tengo que instalar el framework 2.0 en muchos equipos de mi red y
quiero saber si hay alguna forma rapida de hacerlo.



No, el SP2 no contiene ninguna versión del Framework. Tendrás que
ejecutar el dotnetfx.exe en todos los equipos para que el framework se
instale. Si pertenecen a un dominio, me imagino que se podrá usar alguna
política de grupo para automatizar este proceso, pero esto es mejor que lo
consultes en uno de los foros de Sistemas, en lugar de uno de programación.

Preguntas similares