Forums Últimos mensajes - Powered by IBM
 

Ejemplo: A LA PREGUNTA DIVIDIR Y QUE NO REDONDEE

03/02/2006 - 13:29 por Carmelo | Informe spam
Ejemplo: A LA PREGUNTA DIVIDIR Y QUE NO REDONDEE

E4=0.17
E5=0.08
E6=0.11

D11=(1+E4)/(1+E5)=1,0833 (esto da bien)
D12=(1+E6)/(1+E5)=1,0278(esto da bien)

D13Ñ1/(D11-1)= 13,000 (MAL, deberia de dar 13,0048)
D14Ñ2/(D12-1)7,000 (MAL, deeria de dar 36.971)

Por más que le pongo decimales solo me añade ceros.

Agradecería mucho s ayuda.

Gracias
 

Leer las respuestas

#1 victorbcn1952NO
03/02/2006 - 13:51 | Informe spam
Excel está trabajando bien y los resultados que te da son correctos, ya
que internamente trabaja hasta con 15 decimales.

Si quieres que te aparezca el resultado final que esperas, debes cambiar
tu fórmula de D11 por esta otra:

=REDONDEAR((1+E4)/(1+E5);4)

y la de D12 por ésta:

=REDONDEAR((1+E6)/(1+E5);4)

Las de D13 y D14 ahora te darán el resultado que esperas, pero ¡atención!
si todo acaba aquí ya está bien, pero ten en cuenta que ese 13,0048 de
D13, Excel 'no' lo ha redondeado. Si es necesario, tendrás que cambiarlo
por esta otra fórmula:

=REDONDEAR(D11/(D11-1);4)

:-)




Carmelo wrote:

Ejemplo: A LA PREGUNTA DIVIDIR Y QUE NO REDONDEE

E4=0.17
E5=0.08
E6=0.11

D11=(1+E4)/(1+E5)=1,0833 (esto da bien)
D12=(1+E6)/(1+E5)=1,0278(esto da bien)

D13Ñ1/(D11-1)= 13,000 (MAL, deberia de dar 13,0048)
D14Ñ2/(D12-1)7,000 (MAL, deeria de dar 36.971)

Por mà¡s que le pongo decimales solo me aà±ade ceros.

Agradecerà­a mucho s ayuda.

Gracias

Preguntas similares