Forums Últimos mensajes - Powered by IBM
 

Error 2019 en Log

22/02/2006 - 23:38 por Javier Montero | Informe spam
Buenas Tardes
Espero alguien me pueda ayudar con esta situacion.
Tengo un servidor windows 2003 server standar edition y por momentos se
queda con insuficientes recursos (no colgado) me dice al tratar de hacerlo
el logon si lo tengo bloqueado, si logro entrar y veo las propiedades de las
tarjetas de red me aparecen en blanco como si no tuvieran configuracion,
luego tengo que apagarlo de cualquier forma porque en muchas ocaciones no
responde al darle Restar
Ya cuando reinicia he ingreso el error que encuentro mas frecuente en el log
del event viewer es en la parte de system son 2 con esto ID: 333 y 2019 ya
he probado varias soluciones y no encuentro controlar esto.

Mi servidor es un Dell PowerEdge 2800
con 2 procesadores de 3.0 con cache de 2MB
3 GB en Ram
2 tarjetas de red
5 disco en Raid 1 y 5
Servidor Miembro
Windows 2003 Server
SQL Server 2000 servipack 3
Maneja VPN

Javier Montero
Administrador de Sistemas
CrediMas
Honduras
 

Leer las respuestas

#1 Alejandro Penado Ramos
20/03/2006 - 12:51 | Informe spam
Hola:
Parece que tienes alguna aplicacion que esta provocando un memory leak,
porque ambos errores son referentes a problemas con la system paged pool.
Comprueba si tienes configurada alguna tarea determinada cuando te ocurre el
problema, como el SQL maintenance, scheduled differencial backup, etc..
Tambien te recomendaria usar perfmon u otro programa similar para detectar
la aplicacion/tarea que esta causando dichos leaks.
Asi mismo, echale un vistazo a este articulo:

Server is unable to allocate memory from the system paged pool
http://support.microsoft.com/?id12362

Saludos


"Javier Montero" wrote in message
news:uhzQZ$$
Buenas Tardes
Espero alguien me pueda ayudar con esta situacion.
Tengo un servidor windows 2003 server standar edition y por momentos se
queda con insuficientes recursos (no colgado) me dice al tratar de hacerlo
el logon si lo tengo bloqueado, si logro entrar y veo las propiedades de
las tarjetas de red me aparecen en blanco como si no tuvieran
configuracion, luego tengo que apagarlo de cualquier forma porque en
muchas ocaciones no responde al darle Restar
Ya cuando reinicia he ingreso el error que encuentro mas frecuente en el
log del event viewer es en la parte de system son 2 con esto ID: 333 y
2019 ya he probado varias soluciones y no encuentro controlar esto.

Mi servidor es un Dell PowerEdge 2800
con 2 procesadores de 3.0 con cache de 2MB
3 GB en Ram
2 tarjetas de red
5 disco en Raid 1 y 5
Servidor Miembro
Windows 2003 Server
SQL Server 2000 servipack 3
Maneja VPN

Javier Montero
Administrador de Sistemas
CrediMas
Honduras

Preguntas similares