Forums Últimos mensajes - Powered by IBM
 

Error al pegar un rango excel en la ventana tablas de access

10/02/2006 - 00:27 por Cristian | Informe spam
Hola a todos:

Tengo un pequeño problema, yo acostumbraba a seleccionar un rango
(cualquiera) en excel, poner copiar y el la ventana tablas de access ponia
pegar, access me preguntaba si mis datos tenian encabezado de columna
(respondia si) y se me creaba automaticamente una nueva tabla con los datos
pegados. esto funcionaba en office 2000 y xp, ahora instale office 2003 y al
hacer todo lo indicado no funciona me dice que microsoft jet no pudo
encontrar el objeto [libro!rango], lo que me doy cuenta es que muetra la
direccion de rango en el formato f1c1 (yo uso a1), no se como corregirlo,
siempre he usado referencias estilo a1 (no quiero cambiar a f1c1, ademas lo
hice para probar y no funciona), si alguien se le ocurre como arreglar esto,
le estare muy agradecido

ps. esto no es lo mismo que importar datos (eso si funciona, pero es mas
lento),

ps. este mensaje lo expuse anteriormente en el grupo de access, pero no
consegui ninguna respuesta util
 

Leer las respuestas

#1 jose
10/02/2006 - 16:19 | Informe spam
Menu herramientas, opciones, pestaña general. Ahi tienes una casilla para
utilizar el estilo de referencia L1C1. Tienes que desmarcarlo.


"Cristian" escribió en el mensaje
news:
Hola a todos:

Tengo un pequeño problema, yo acostumbraba a seleccionar un rango
(cualquiera) en excel, poner copiar y el la ventana tablas de access ponia
pegar, access me preguntaba si mis datos tenian encabezado de columna
(respondia si) y se me creaba automaticamente una nueva tabla con los
datos
pegados. esto funcionaba en office 2000 y xp, ahora instale office 2003 y
al
hacer todo lo indicado no funciona me dice que microsoft jet no pudo
encontrar el objeto [libro!rango], lo que me doy cuenta es que muetra la
direccion de rango en el formato f1c1 (yo uso a1), no se como corregirlo,
siempre he usado referencias estilo a1 (no quiero cambiar a f1c1, ademas
lo
hice para probar y no funciona), si alguien se le ocurre como arreglar
esto,
le estare muy agradecido

ps. esto no es lo mismo que importar datos (eso si funciona, pero es mas
lento),

ps. este mensaje lo expuse anteriormente en el grupo de access, pero no
consegui ninguna respuesta util


Preguntas similares