Forums Últimos mensajes - Powered by IBM
 

Error con memoria y xp

17/07/2005 - 02:38 por Diego Desrets | Informe spam
Acabo de poner este mensaje en el foro de windowsxp, pero tal vez sea este
el correcto para hacerlo. Les pido disculpas por repetirlo en todo caso.

Hola a todos !! Hace mucho que no ingresaba por estos lados.

Les queria solicitar su opinión, acerca de un problema raro para mi, que
estoy teniendo con una pc con windows xp.

Resulta que un dia para el otro al iniciar (sin haber instalado nada nuevo)
no arranco mas. Es decir, daba un error que decia por lo que recuerdo error
Nº4 al arranca la pc y que faltaba un archivo (creo que variaba, pero uno
una vez fue ntsf.sys si mal no recuerdo, es que paso hace unos dias y no lo
anote y ahora no pasa).

Quise reinstalar de cero el xp y no me dejaba, a pesar que le decia que
arrancara desde el cd, no habia caso, daba un error y no podia continuar,
apenas inicaba la instalacion.

Ademas, mostraba como lineas verticales en la pantalla de color blanco desde
el inicio.

Se me ocurrio que podia ser la memoria y la saque y coloque en su lugar la
de esta pc y arranco bien. Supuse que era la memoria entonces, y como igual
queria formatear y reinstalar el xp lo hice. Parecia andar todo bien,
segui instalando pero despues tuve errores continuos en el windows (luego de
actualizarlo, e instalar entre otras cosas juegos, etc).

Esto tal vez puede ser pienso yo algun error de algun driver o de algun soft
que instale ¿no?. o tal vez Uds. sabran decirme si pudiera estar relacionado
con el error inicial.

Lo raro, es que probe esa memoria en esta pc, (que estoy escribiendo ahora)
y andubo perfectamente. Ahora si la ponia en la otra pc daba error, y
mostraba desde que aparecia la imagen en el monitor con rayas verticales
blancas como les dije anteriormente.

¿puede ser que una memoria no ande en una pc correctamente y si en otra asi
de golpe?.

¿que les parece que pueda ser?

En estos momentos estoy reinstalando de cero el xp con una memoria que le
saque a esta pc (principal) y por el momento anda muy bien...(estoy
actualizando el windows).

¿existe algun soft que recomienden, de ser posible gratis o de prueba para
realizarle un testeo arduo al hard, sobre todo memoria por este tema?

Bueno, no quiero aburrirlos mas. Si pueden les agradecere su respuesta sobre
el tema.

Muchas gracias a todos !!

Diego D.
 

Leer las respuestas

#1 eduardo fernandez
17/07/2005 - 17:00 | Informe spam
"...¿puede ser que una memoria no ande en una pc correctamente y si en otra
asi de golpe?.."
puede ser...depende de la mother que tenga cada pc

"..¿existe algun soft que recomienden, de ser posible gratis o de prueba
para realizarle un testeo arduo al hard, sobre todo memoria por este
tema?..."
DocMemory www.simmtester.com
GoldMemory www.goldmemory.cz

"...segui instalando pero despues tuve errores continuos en el windows
(luego de actualizarlo, e instalar entre otras cosas juegos, etc..."
habria que analizar cada problema y cuando se te presento...

saludos
R.E.Fernandez
http://eduardofernandez.bitacoras.com/

"Diego Desrets" escribió en el mensaje
news:
Acabo de poner este mensaje en el foro de windowsxp, pero tal vez sea este
el correcto para hacerlo. Les pido disculpas por repetirlo en todo caso.

Hola a todos !! Hace mucho que no ingresaba por estos lados.

Les queria solicitar su opinión, acerca de un problema raro para mi, que
estoy teniendo con una pc con windows xp.

Resulta que un dia para el otro al iniciar (sin haber instalado nada
nuevo)
no arranco mas. Es decir, daba un error que decia por lo que recuerdo
error
Nº4 al arranca la pc y que faltaba un archivo (creo que variaba, pero uno
una vez fue ntsf.sys si mal no recuerdo, es que paso hace unos dias y no
lo
anote y ahora no pasa).

Quise reinstalar de cero el xp y no me dejaba, a pesar que le decia que
arrancara desde el cd, no habia caso, daba un error y no podia continuar,
apenas inicaba la instalacion.

Ademas, mostraba como lineas verticales en la pantalla de color blanco
desde
el inicio.

Se me ocurrio que podia ser la memoria y la saque y coloque en su lugar la
de esta pc y arranco bien. Supuse que era la memoria entonces, y como
igual
queria formatear y reinstalar el xp lo hice. Parecia andar todo bien,
segui instalando pero despues tuve errores continuos en el windows (luego
de
actualizarlo, e instalar entre otras cosas juegos, etc).

Esto tal vez puede ser pienso yo algun error de algun driver o de algun
soft
que instale ¿no?. o tal vez Uds. sabran decirme si pudiera estar
relacionado
con el error inicial.

Lo raro, es que probe esa memoria en esta pc, (que estoy escribiendo
ahora)
y andubo perfectamente. Ahora si la ponia en la otra pc daba error, y
mostraba desde que aparecia la imagen en el monitor con rayas verticales
blancas como les dije anteriormente.

¿puede ser que una memoria no ande en una pc correctamente y si en otra
asi
de golpe?.

¿que les parece que pueda ser?

En estos momentos estoy reinstalando de cero el xp con una memoria que le
saque a esta pc (principal) y por el momento anda muy bien...(estoy
actualizando el windows).

¿existe algun soft que recomienden, de ser posible gratis o de prueba para
realizarle un testeo arduo al hard, sobre todo memoria por este tema?

Bueno, no quiero aburrirlos mas. Si pueden les agradecere su respuesta
sobre
el tema.

Muchas gracias a todos !!

Diego D.



Preguntas similares