Error loading GDI.exe durante instalacion [At Paniagua MS MVP]

23/07/2003 - 00:48 por Eliana | Informe spam
Hola :

Estoy tratando de hacer una instalacion limpia de windows 98SE y cuando

termino de ejecutar la opcion "iniciar instalacion desde cd rom" desde el
DOS despues de formatear el disco aparece el siguiente error: Error


loading

GDI.exe please restart your computer.
Busque informacion en distintos lugares y puedo ver que es un error que
aparece cuando windows ya esta instalado, pero no encuentro nada en cuanto


a

la instalacion, yo imagino que el problema es cuando esta "cargando" el
entorno grafico de la instalacion. Pero por las dudas cambie tres veces la
memoria, probe con tres discos rigidos diferentes, tambien cambie la placa
de video y hasta cambie el CD rom pensando que podria solucionar algo,


pero

aun no he podido hacer nada. A alguien se le ocurre por donde puedo buscar
una solucion?
Muchas gracias y saludos.



Eliana
 

Leer las respuestas

#1 Juansa
23/07/2003 - 11:12 | Informe spam
Prueba la otra opción, "Iniciar con compatibilidad con CD-ROM", y desde la línea de comandos ejecutar INSTALAR desde la unidad de CD-ROM.

Normalmente yo utilizo el disco de inicio, con dicha opción y con FDISK creo la partición de sistema en FAT32, luego del primer reinicio formateo y paso a la unidad de CD y ejecuto instalar, hasta ahora ningún problema, cosa que utilizando la opción "..\..desde CD-ROM" en algunos equipos si que me ha dado ciertos problemas.

Espero serte de ayuda
-
Juansa
W2003 server
"Eliana" escribió en el mensaje news:e$
Hola :

Estoy tratando de hacer una instalacion limpia de windows 98SE y cuando
> termino de ejecutar la opcion "iniciar instalacion desde cd rom" desde el
> DOS despues de formatear el disco aparece el siguiente error: Error
loading
> GDI.exe please restart your computer.
> Busque informacion en distintos lugares y puedo ver que es un error que
> aparece cuando windows ya esta instalado, pero no encuentro nada en cuanto
a
> la instalacion, yo imagino que el problema es cuando esta "cargando" el
> entorno grafico de la instalacion. Pero por las dudas cambie tres veces la
> memoria, probe con tres discos rigidos diferentes, tambien cambie la placa
> de video y hasta cambie el CD rom pensando que podria solucionar algo,
pero
> aun no he podido hacer nada. A alguien se le ocurre por donde puedo buscar
> una solucion?
> Muchas gracias y saludos.

Eliana


Preguntas similares