Forums Últimos mensajes - Powered by IBM
 

Error en los dispositivos USB

06/01/2005 - 11:15 por Alfredo | Informe spam
Hola.

Cuando conecto un dispositivo USB a los puertos frontales de la caja,
se detecta el hardware pero XP se queda un rato buscando controladores
para que al final diga que se ha producido un error y no puede
instalarlos. El dispositivo es un reproductor MP3 por lo que no hacen
falta drivers. Además, poniendo el MP3 en los puertos traseros del
ordenador, todo funciona perfectamente. ¿Dónde puede estar el problema?
¿Estarán mal puestos los cables de los puertos frontales? He probado a
borrar todas las controladoras USB y no he conseguido nada.

Gracias
 

Leer las respuestas

#1 JM Tella Llop [MVP Windows]
06/01/2005 - 11:31 | Informe spam
Posiblemente el cableado de los frontales. (cuidado, que si se pone al
reves, se puede quemar el dispositivo o incluso la placa madre, por lo
que entiendo que no es problema de que esté al reves... sino que ese
cable esté defectuoso).

Jose Manuel Tella Llop
MVP - Windows
(quitar XXX)
http://www.multingles.net/jmt.htm

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.

This posting is provided "AS IS" with no warranties, and confers no
rights.
You assume all risk for your use.



"Alfredo" wrote in message
news:
Hola.

Cuando conecto un dispositivo USB a los puertos frontales de la caja,
se detecta el hardware pero XP se queda un rato buscando controladores
para que al final diga que se ha producido un error y no puede
instalarlos. El dispositivo es un reproductor MP3 por lo que no hacen
falta drivers. Además, poniendo el MP3 en los puertos traseros del
ordenador, todo funciona perfectamente. ¿Dónde puede estar el
problema? ¿Estarán mal puestos los cables de los puertos frontales? He
probado a borrar todas las controladoras USB y no he conseguido nada.

Gracias



Preguntas similares