Forums Últimos mensajes - Powered by IBM
 

Error en Submit de formulario Infopath

14/07/2009 - 20:54 por Oswaldo | Informe spam
Que tal foro, soy nuevo en ele mundo de Infopath y tengo el siguiente
problema que no he podido resolver, despues de un buen rato de estár
investigando:
He creado un sitio de Sharepoint en el cual debo publicar formularios
realizados con Infopath, cada formulario tiene ya sus correspondientes
validaciones de datos y se envían o reciben información utilizando un web
service. Sucede que cuando pruebo mi formulario en el entrorno de Infopath,
todo funciona correctamente. Pero al publicarlo en mi sitio de Sharepoint (
como contentype).

Me envía el siguiente error (no muy especifico por cierto):

There has been an error while processing the form.
Click Continue to resume filling out the form. You may want to check your
form data for errors.
Click Start Over to load a new copy of the form.
Show error details
An error occurred accessing a data source.
An entry has been added to the Windows event log of the server.
Log ID:6932

Alguien me puede dar una idea de por donde atacar el problema?

De antemano muchas gracias!
 

Leer las respuestas

#1 David Martos
20/07/2009 - 21:53 | Informe spam
Hola,

puedes empezar mirando en el visor de sucesos y en la carpeta 12\logs para
encontrar más información del error. Yo diría que es un problema de
credenciales pero sin más información es difícil saberlo.

Saludos,
David Martos
http://david-martos.blogspot.com

"Oswaldo" wrote in message
news:
Que tal foro, soy nuevo en ele mundo de Infopath y tengo el siguiente
problema que no he podido resolver, despues de un buen rato de estár
investigando:
He creado un sitio de Sharepoint en el cual debo publicar formularios
realizados con Infopath, cada formulario tiene ya sus correspondientes
validaciones de datos y se envían o reciben información utilizando un web
service. Sucede que cuando pruebo mi formulario en el entrorno de
Infopath,
todo funciona correctamente. Pero al publicarlo en mi sitio de Sharepoint
(
como contentype).

Me envía el siguiente error (no muy especifico por cierto):

There has been an error while processing the form.
Click Continue to resume filling out the form. You may want to check your
form data for errors.
Click Start Over to load a new copy of the form.
Show error details
An error occurred accessing a data source.
An entry has been added to the Windows event log of the server.
Log ID:6932

Alguien me puede dar una idea de por donde atacar el problema?

De antemano muchas gracias!

Preguntas similares