Forums Últimos mensajes - Powered by IBM
 

EXTRAER DATOS DE UNA LISTA DADA

24/06/2005 - 19:21 por HUGO B | Informe spam
quisiera saber si me podrian ayudar ya sea por medio de formula o macro, como
extraer la informacion de una lista dada buscando por medio de su clave
ejemplo:

CLAVE NOMBRE DIRECCION
SISA1 MOTEL EL PASO TEXTILES # 8
SISA2 PAPELERIA X AV. LOPEZ MATEOS SUR # 1234
SISA3 SUPER XY MARIANO OTERO # 59
SISA4 DIVERSIONES IXTLAN # 56

Clave esta en B1,Nombre esta en C1, etc...
en E1 yo quiero escrbir la CLAVE por ejemplo: SISA3 y que automaticamente
me pegue el resultado en E3 pero contatenando las 2 columnas (nombre
direccion) (DIVERSIONES IXTLAN # 56)..

Les agradecere su respuesta... de antemano muchas gracias
 

Leer las respuestas

#1 alberto
24/06/2005 - 20:00 | Informe spam
hugo la formula sig
=BUSCARV(E1,B2:D5,2)&" "&BUSCARV(E1,B2:D5,3)
te puede servir, que tus claves de tus datos esten ordenadas de menor a menor

"HUGO B" escribió:

quisiera saber si me podrian ayudar ya sea por medio de formula o macro, como
extraer la informacion de una lista dada buscando por medio de su clave
ejemplo:

CLAVE NOMBRE DIRECCION
SISA1 MOTEL EL PASO TEXTILES # 8
SISA2 PAPELERIA X AV. LOPEZ MATEOS SUR # 1234
SISA3 SUPER XY MARIANO OTERO # 59
SISA4 DIVERSIONES IXTLAN # 56

Clave esta en B1,Nombre esta en C1, etc...
en E1 yo quiero escrbir la CLAVE por ejemplo: SISA3 y que automaticamente
me pegue el resultado en E3 pero contatenando las 2 columnas (nombre
direccion) (DIVERSIONES IXTLAN # 56)..

Les agradecere su respuesta... de antemano muchas gracias

Preguntas similares