Fallo en Internet Explorer

13/01/2005 - 22:33 por txakurra | Informe spam
Hace algún tiempo, reinstalé Windows XP en mi equipo porque empezaba a dar
muchos fallos. Previamente, hice copia de seguridad de datos y
configuraciones con el Asistente para transferencia de archivos y
configuraciones. Después de esto, instalé todos los programas, lo actualicé
al SP2 y, utilizando el Asistente para transferencia de archivos y
configuraciones, recuperé la antigua configuración y archivos que tenía antes
de la reinstalación. El problema se presentó en que no podía navegar por
internet; me aparecía la página de no se puede encontrar el servidor. Un
amigo mío me dijo que probara a reinstalar el explorador de internet
utilizando el comando 'rundll32.exe setupapi,InstallHinfSection
DefaultInstall 132 %windir%\Inf\ie.inf' en la ventana de Ejecutar. Como yo no
dispongo de ningún CD de Windows XP SP2, utilicé el del SP1, que traía el
equipo por llevar el S.O. preinstalado. Como no se solucionó el problema,
deshice todos los cambios de las configuraciones con Restaurar sistema. IE
volvió a funcionar, pero no puedo comprobar mi correo en MSN. Me aparece un
mensaje de "Explorador no compatible" con el siguiente texto:
Microsoft® .NET Passport no admite la versión del explorador Web que está
utilizando. Actualice el explorador a una versión más reciente como Microsoft
Internet Explorer versión 4.0 o posterior o Netscape Navigator versión 4.08 o
posterior.
¿Cómo me dice esto si la versión del explorador es la 6, que es posterior a
la 5 y a la 4?
¿Alguien que sepa por qué ocurre esto puede ayudarme?
Gracias de antemano.
 

Leer las respuestas

#1 Enrique [MVP Windows]
14/01/2005 - 00:53 | Informe spam
Sigue estos pasos para solucionarlo:

En Internet explorer 6 SP2 verifica que en AYUDA/"Acerca de Internet Explorer" diga "Intensidad de cifrado 128bits" que es necesario para acceder a páginas seguras; si obtienes cero u otro valor diferente a 128 bits, deberás reparar el navegador o registrar algunas librerías.

Además del paquete de cifrado de alto nivel (cifrado de 128 bits), son, o pueden ser, necesarios otros requisitos:

Si no la tienes, instala la Máquina Virtual de Java,
http://java.com/es/

Desde Panel de Control - Opciones de Internet - Opciones avanzadas - apartado Seguridad, MARCA las casillas "Usar SSL 2.0", "Usar SSL 3.0" y "Usar TLS 1.0".

En Herramientas - Opciones de Internet - Seguridad - Zona Internet - Nivel personalizado, configura adecuadamente los niveles de seguridad del navegador, para permitir la ejecución de controles y complementos activeX (marcados como seguros), java, javascript y otros elementos necesarios.

En el apartado de Privacidad, permite cookies de origen y de sesión. Pulsa en "Editar" e incluye las entradas "hotmail.com", "msn.com", "passport.com" y "passport.net" y elige "permitir siempre". Comprueba además que ningún otro programa administre las cookies (caso de firewalls, antivirus, o cualquier otro programa de seguridad que se integre en IE).

Ve a Herramientas - Opciones de Internet - Seguridad - Zona "Sitios de confianza" - Sitios. Agrega las direcciones de Microsoft (Hotmail, Passport y WU), como éstas:

- http://oe.msn.msnmail.hotmail.com
- http://v4.windowsupdate.microsoft.com
- http://windowsupdate.microsoft.com
- http://messenger.hotmail.com
- http://www.microsoft.com
- http://services.msn.com
- http://login.passport.net
- http://login.passport.com
- http://loginnet.passport.com
- http://memberservicesnet.passport.net

Vuelve a registrar las liguientes librerías:

Inicio - Ejecutar:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

Instala ya mismo el Service Pack 2 (SP2), la actualización más importante para Windows XP, que incluye todas las actualizaciones críticas hasta la fecha y protegerá tu seguridad en general gracias a Windows Security Center. Haz clic en el siguiente enlace:
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"txakurra" escribió en el mensaje news:
Hace algún tiempo, reinstalé Windows XP en mi equipo porque empezaba a dar
muchos fallos. Previamente, hice copia de seguridad de datos y
configuraciones con el Asistente para transferencia de archivos y
configuraciones. Después de esto, instalé todos los programas, lo actualicé
al SP2 y, utilizando el Asistente para transferencia de archivos y
configuraciones, recuperé la antigua configuración y archivos que tenía antes
de la reinstalación. El problema se presentó en que no podía navegar por
internet; me aparecía la página de no se puede encontrar el servidor. Un
amigo mío me dijo que probara a reinstalar el explorador de internet
utilizando el comando 'rundll32.exe setupapi,InstallHinfSection
DefaultInstall 132 %windir%\Inf\ie.inf' en la ventana de Ejecutar. Como yo no
dispongo de ningún CD de Windows XP SP2, utilicé el del SP1, que traía el
equipo por llevar el S.O. preinstalado. Como no se solucionó el problema,
deshice todos los cambios de las configuraciones con Restaurar sistema. IE
volvió a funcionar, pero no puedo comprobar mi correo en MSN. Me aparece un
mensaje de "Explorador no compatible" con el siguiente texto:
Microsoft® .NET Passport no admite la versión del explorador Web que está
utilizando. Actualice el explorador a una versión más reciente como Microsoft
Internet Explorer versión 4.0 o posterior o Netscape Navigator versión 4.08 o
posterior.
¿Cómo me dice esto si la versión del explorador es la 6, que es posterior a
la 5 y a la 4?
¿Alguien que sepa por qué ocurre esto puede ayudarme?
Gracias de antemano.

Preguntas similares