Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

fallo en LDIFDE

14/11/2004 - 13:36 por accocol | Informe spam
No consigo importar nada con LDIFDE

Las lineas que utilizo son las siguientes

dn: CN=pepe,OU=prueba,DC=dominio,DC=local
changetype: add
cn: pepe
objectClass: user
samAccountName: pepe

La UO prueba existe a primer nivel de AD

El fichero log que me genera es el siguiente:

Conectándose a "sauron.adder.local"

Iniciando sesión como usuario actual utilizando SSPI

Importando directorio desde el archivo "a.ldf"

Cargando entradas
1: CN=pepe,OU=prueba,DC=dominio,DC=local
Entry DN: CN=pepe,OU=prueba,DC=dominio,DC=local
changetype: add
Attribute 0) cn:pepe
Attribute 1) objectClass:user
Attribute 2) samAccountName:pepe


Agregar error en la línea 1: No existe tal atributo

El error en la parte del servidor es "El parámetro no es correcto."

0 entradas modificadas con éxito.

Error en el programa




Gracias
 

Leer las respuestas

#1 Javier Inglés [MS MVP]
14/11/2004 - 13:58 | Informe spam
Te está diciendo que o uno de los atributos está mal puesto ote alta algo
más por indicar

Salu2!!!
Javier Inglés
MS MVP, Windows Server-Directory Services
http://mvp.support.microsoft.com/default.aspx

:
<<<QUITAR "NOSPAM" PARA MANDAR MAIL>>>

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho

"accocol" escribió en el mensaje
news:
No consigo importar nada con LDIFDE

Las lineas que utilizo son las siguientes

dn: CN=pepe,OU=prueba,DC=dominio,DC=local
changetype: add
cn: pepe
objectClass: user
samAccountName: pepe

La UO prueba existe a primer nivel de AD

El fichero log que me genera es el siguiente:

Conectándose a "sauron.adder.local"

Iniciando sesión como usuario actual utilizando SSPI

Importando directorio desde el archivo "a.ldf"

Cargando entradas
1: CN=pepe,OU=prueba,DC=dominio,DC=local
Entry DN: CN=pepe,OU=prueba,DC=dominio,DC=local
changetype: add
Attribute 0) cn:pepe
Attribute 1) objectClass:user
Attribute 2) samAccountName:pepe


Agregar error en la línea 1: No existe tal atributo

El error en la parte del servidor es "El parámetro no es correcto."

0 entradas modificadas con éxito.

Error en el programa




Gracias

Preguntas similares