Forums Últimos mensajes - Powered by IBM
 

fallo tras instalar Actualización de Seguridad acumulativa

24/12/2005 - 13:39 por Jorge | Informe spam
Cuando instalo en mi equipo la Actualización de Seguridad acumulativa para
Internet Explorer para Windows XP (KB905915) - el último del 13 de diciembre
de 2005 (http://go.microsoft.com/fwlink/?LinkIdS511)-, Explorer deja de
funcionar.

Al escribir en la barra de direcciones cualquier dirección Web, se abre otra
instancia del Explorer y éste se queda "colgado".
Tras analizar en el Visor de Sucesos, descubro el siguiente mensaje:
Aplicación que no responde: IEXPLORE.EXE, versión 6.0.2900.2180, módulo que
no responde hungapp, versión 0.0.0.0, dirección que no responde 0x00000000.

¿Alguien puede aconsejarme qué hacer?
 

Leer las respuestas

#1 Jose A
24/12/2005 - 13:59 | Informe spam
Eso mismo me pasó a mí. Lo solucioné eliminando la clave de registro que me indicó Daniel Martín en la respuesta que te transcribo a continuación.
Saludos.

<pego>

¿Has tratado de instalar IE7 Beta 1 alguna vez en ese sistema (aunque no lo hayas conseguido instalar completamente)?
[...]
Ese podría ser el problema. La reciente actualización de seguridad de Microsoft para IE 6 no da soporte a la configuración IE 6/IE 7 Beta 1 de forma paralela. De hecho han aparecido problemas muy extraños tras instalar las últimas actualizaciones de seguridad bajo la configuración comentada anteriormente. Mi consejo es que desinstales IE 7 y acudas a los sitios web y grupos de noticias apropiados según seas "betatester" o suscriptor MSDN/Technet para informarte sobre las maneras de instalación soportadas.

Si no te diese resultado la desinstalación, abre el Editor del Registro (Regedit.exe) y elimina esta clave (si existiese): HKEY_CLASSES_ROOT\CLSID\{c90250f3-4d7d-4991-9b69-a5c5bc1c2ae6}. Esa clave la crea IE 7 tras su ejecución y queda mal configurada si se tiene una instalación paralela IE 6/IE 7 no soportada por MS.

Un saludo,
Daniel Martín
Correo electrónico:

</pego>


"Jorge" escribió en el mensaje news:
Cuando instalo en mi equipo la Actualización de Seguridad acumulativa para
Internet Explorer para Windows XP (KB905915) - el último del 13 de diciembre
de 2005 (http://go.microsoft.com/fwlink/?LinkIdS511)-, Explorer deja de
funcionar.

Al escribir en la barra de direcciones cualquier dirección Web, se abre otra
instancia del Explorer y éste se queda "colgado".
Tras analizar en el Visor de Sucesos, descubro el siguiente mensaje:
Aplicación que no responde: IEXPLORE.EXE, versión 6.0.2900.2180, módulo que
no responde hungapp, versión 0.0.0.0, dirección que no responde 0x00000000.

¿Alguien puede aconsejarme qué hacer?

Preguntas similares