Forums Últimos mensajes - Powered by IBM
 

Fecha con formato texto convertirla en fecha de Excel

18/11/2010 - 19:20 por Jose | Informe spam
Saludos a todos:
Yo tengo en una columna este tipo de fechas:

4 de nov de 2010
28 de oct de 2010
18 de oct de 2010
7 de oct de 2010
10 de sep de 2010
9 de sep de 2010
6 de oct de 2009
12 de sep de 2008
2 de sep de 2006

que son texto. Están en formato texto. Sin embargo necesitaba
convertirlas, en otra columna, en fecha de Excel. Fecha real de Excel,
no texto. ¿Sabéis alguno cómo se puede hacer?

Muchas gracias.
Un saludo
Jose.
 

Leer las respuestas

#1 Emilio
18/11/2010 - 21:35 | Informe spam
¡Importante!: Colabora con el grupo.Contesta a este mensaje y dinos si te
sirvió o no la respuesta dada. Muchas gracias
Hola!
suponiendo que la fecha está en A1, en una nueva columna puedes poner la
siguiente formula:
=TEXTO(IZQUIERDA(A1;2)&EXTRAE(A1;6;4)&DERECHA(A1;4);"dd/mm/aaaa")

Saludos a todos desde Huelva

Emilio [MS-MVP Access 2006/10]
miliuco56 ALGARROBA hotmail PUNTO com
http://www.mvp-access.com/foro
http://www.mvp-access.es/emilio
"Jose" escribió en el mensaje de noticias
news:
Saludos a todos:
Yo tengo en una columna este tipo de fechas:

4 de nov de 2010
28 de oct de 2010
18 de oct de 2010
7 de oct de 2010
10 de sep de 2010
9 de sep de 2010
6 de oct de 2009
12 de sep de 2008
2 de sep de 2006

que son texto. Están en formato texto. Sin embargo necesitaba
convertirlas, en otra columna, en fecha de Excel. Fecha real de Excel,
no texto. ¿Sabéis alguno cómo se puede hacer?

Muchas gracias.
Un saludo
Jose.

__________ Information from ESET Smart Security, version of virus signature
database 5631 (20101118) __________

The message was checked by ESET Smart Security.

http://www.eset.com




__________ Information from ESET Smart Security, version of virus signature database 5631 (20101118) __________

The message was checked by ESET Smart Security.

http://www.eset.com

Preguntas similares