Forums Últimos mensajes - Powered by IBM
 

Fmto Condicional Color a FILA

04/09/2007 - 20:36 por Marvin | Informe spam
Que tal grupo, al guien sabe si es posible utilizando el "formato
condicional" poner color a toda una linea??,

SI range("CU24").value="MAYOR" OR range("CU24").value="MENOR" poner color
"Amarillo" p.e. a TODA la fila 24, me explique?.. Es posible por formula o
una macro utilizando un BOTON dentro de mi libro?

GRCS
 

Leer las respuestas

#1 Ph0eTuX
05/09/2007 - 00:46 | Informe spam
Seleccionar la fila 24, ve al formato condicional, en la condición elige
Valor de la celda, y selecciona "igual a", en el valor pones una formula como
esta:

=SI(O($CU$24="MAYOR",$CU$24="MENOR"),0,1)

En donde dice formato, seleccionas en este caso que la trama de la celda sea
amarillo y listo. Espero esto resuelva tu problema.

Saludos cordiales, Ph0eTuX


"Marvin" escribió:

Que tal grupo, al guien sabe si es posible utilizando el "formato
condicional" poner color a toda una linea??,

SI range("CU24").value="MAYOR" OR range("CU24").value="MENOR" poner color
"Amarillo" p.e. a TODA la fila 24, me explique?.. Es posible por formula o
una macro utilizando un BOTON dentro de mi libro?

GRCS









Preguntas similares