Forums Últimos mensajes - Powered by IBM
 

Formatear por valores

21/05/2010 - 21:10 por Susana | Informe spam
Hola a todos,

Ante todo decir que soy novata en excel, tengo instalado excel 2007, y mi
problema es el siguiente:

tengo una columna con datos numericos en formato moneda, debo crear un
formato de manera que muestre:
la palabra "Excelente" si los datos son superiores a 901.000,00?
la palabra "Estudiar" si los valores son inferiores a 300.000,00?
o, en caso de no cumplirse ninguna ocultar los datos.

No tengo ni idea de que hacer!! alguien podría ayudarme???

Muchas gracias,

Un saludo

Susana.
 

Leer las respuestas

#1 AnSanVal
21/05/2010 - 23:17 | Informe spam
Si el mensaje lo quieres en la propia celda (la que contiene el valor),
utiliza como Formato personalizado:

[>900000]"Excelente";[<300000] "Estudiar";""




Si el mensaje lo quieres en otra celda (p.ej. el valor en A2 y el mensaje en
B2):

=SI(A2="";"";ELEGIR(COINCIDIR(A2;{0\300000\900000});"Estudiar";"";"Excelente"))




Saludos: Antonio.

********************************

"Susana" escribió en el mensaje
news:OBY2KlR%
Hola a todos,

Ante todo decir que soy novata en excel, tengo instalado excel 2007, y mi
problema es el siguiente:

tengo una columna con datos numericos en formato moneda, debo crear un
formato de manera que muestre:
la palabra "Excelente" si los datos son superiores a 901.000,00?
la palabra "Estudiar" si los valores son inferiores a 300.000,00?
o, en caso de no cumplirse ninguna ocultar los datos.

No tengo ni idea de que hacer!! alguien podría ayudarme???

Muchas gracias,

Un saludo

Susana.

Preguntas similares