formateo a bajo sin y nada

01/09/2005 - 19:34 por Pablo Brunet | Informe spam
hola a todos.!
les escribo por que me paso algo rarisimo que nunca antes lo vi. resulta
tengo instalo el win98 se en un disco mxtor de 20 gb y me empezo a fallar, a
tildarse y le empece a sospechar seriamente al HD, bueno lo saque y lo
conecte como esclavo a otra pc que esta con windows xp y ejecute el
particion magic que me informaba que el disco era estaba defectuoso y no lo
podia formatear entonces decidi formatear a bajo niviel con un disco de
arranque de la "maxtor" con el cual formatee sin problemas, la sorpresa me
lleve cuando quise instalar de nuevo el win98 con un disco de arranque al
darle a e:\instalar.exe uso el scandisk acostumbrado, pero se tildo en
"copiando archivos necesarios para la instalacion de windows"; volvi a
particionar y formatear el disco pero no hubo caso, se clavaba en el mismo
punto. yo estimo que puede ser que primer sector del disco este dañado y
quisiera saber si existe alguna posibilidad de omitir esta primera parte del
disco asi que el sistema se instale mas adelante en el disco. le
agradecerian me corrijan y que me aconseje que debo hacer ya que es de suma
importante solucionar este problema.

Desde ya muy agradecido.

Pablo Brunet
Tucuman - Argentina
 

Leer las respuestas

#1 José Gallardo
01/09/2005 - 20:12 | Informe spam
Desde ese ordenador con XP, ¿por qué no pruebas a formatearlo usando el
adminstrador de discos? Partition Magic, suele dar malos resultados.

www.fermu.com



"Pablo Brunet" escribió en el mensaje
news:
hola a todos.!
les escribo por que me paso algo rarisimo que nunca antes lo vi.
resulta tengo instalo el win98 se en un disco mxtor de 20 gb y me
empezo a fallar, a tildarse y le empece a sospechar seriamente al HD,
bueno lo saque y lo conecte como esclavo a otra pc que esta con
windows xp y ejecute el particion magic que me informaba que el disco
era estaba defectuoso y no lo podia formatear entonces decidi
formatear a bajo niviel con un disco de arranque de la "maxtor" con el
cual formatee sin problemas, la sorpresa me lleve cuando quise
instalar de nuevo el win98 con un disco de arranque al darle a
e:\instalar.exe uso el scandisk acostumbrado, pero se tildo en
"copiando archivos necesarios para la instalacion de windows"; volvi a
particionar y formatear el disco pero no hubo caso, se clavaba en el
mismo punto. yo estimo que puede ser que primer sector del disco este
dañado y quisiera saber si existe alguna posibilidad de omitir esta
primera parte del disco asi que el sistema se instale mas adelante en
el disco. le agradecerian me corrijan y que me aconseje que debo hacer
ya que es de suma importante solucionar este problema.

Desde ya muy agradecido.

Pablo Brunet
Tucuman - Argentina

Preguntas similares