Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

FORMULA SI o Y

07/09/2005 - 20:03 por Raul EG | Informe spam
Buenas tardes a todos:

Mi cuestion es la siguiente, de una columna con datos, de un numero
especifico tengo que devolverle un mensaje en otra columna, las condiciones
serian, el numero es la condicion y si esta se cumple, el texto de la derecha
es el que se tendira que ver:

valor en celda a30 = 37 el mensaje seria "atencion"


40 no pedir
30 atencion


<25 preparar
<20 efectuar
<10 critico
<4 sin stock

No se si esto se pueda realizar mediante la funcion si o y y que tantas
condiciones acepte.

Espero se atendible y alguien, como siempre aca, me pueda asesorar.

Un saludo y gracias.
 

Leer las respuestas

#1 KL
07/09/2005 - 20:30 | Informe spam
Op1:
=BUSCAR(A30;{0;4;10;20;25;30;40};{"sin
stock";"critico";"efectuar";"preparar";"???";"atencion";"no pedir"})

Op2:
=BUSCARV(A30;{0\"sin
stock";4\"critico";10\"efectuar";20\"preparar";25\"???";30\"atencion";40\"no
pedir"};2)

Op3:
=ELEGIR(COINCIDIR(A30;{0;4;10;20;25;30;40});"sin
stock";"critico";"efectuar";"preparar";"???";"atencion";"no pedir")

Op4:
tambien podrias crear una tabla como la que sigue digamos en el rango
[A1:B7]:

0 sin stock
4 critico
10 efectuar
20 preparar
25 ??? (se te ha olvidado una categoria - de 25 a 30)
30 atencion
40 no pedir

y usar la formulas con los rangos reales:

=BUSCAR(A30;A1:A7;B1:B7)
=BUSCARV(A30;A1:B7;2)
=INDICE(B1:B7;COINCIDIR(A30;A1:A7))

Saludos,
KL


"Raul EG" wrote in message
news:
Buenas tardes a todos:

Mi cuestion es la siguiente, de una columna con datos, de un numero
especifico tengo que devolverle un mensaje en otra columna, las
condiciones
serian, el numero es la condicion y si esta se cumple, el texto de la
derecha
es el que se tendira que ver:

valor en celda a30 = 37 el mensaje seria "atencion"

40 no pedir
30 atencion


<25 preparar
<20 efectuar
<10 critico
<4 sin stock

No se si esto se pueda realizar mediante la funcion si o y y que tantas
condiciones acepte.

Espero se atendible y alguien, como siempre aca, me pueda asesorar.

Un saludo y gracias.

Preguntas similares