Forums Últimos mensajes - Powered by IBM
 

Formulas Mismas Hojas

08/08/2007 - 00:08 por Angelo Vernaza | Informe spam
Buenas Tardes,

Tengo la Siguiente formula:

=SUMAPRODUCTO(('E1'!$C$7:$C$1001=A$8)*('E1'!$F$7:$F$1001=$B6)*('E1'!$D$7:$D$1001))

Pero necseito Sumar los mismos rangos para diferentes hojas osea la E1, E2,
E3, E4, etc. hasta las E8, yo se que se puede hacer sumando cada formula y
cambiandole el nombre de la hoja, pero habria una formula para hacerlo mas
rapido y mas eficas y no tan manual, porque este proceso debe hacerlo
muchas veces.
Saludos,

Angelo Vernaza
 

Leer las respuestas

#1 Héctor Miguel
08/08/2007 - 03:32 | Informe spam
hola, Angelo !

Tengo la Siguiente formula:
=SUMAPRODUCTO(('E1'!$C$7:$C$1001=A$8)*('E1'!$F$7:$F$1001=$B6)*('E1'!$D$7:$D$1001))
Pero necseito Sumar los mismos rangos para diferentes hojas osea la E1, E2, E3, E4, etc. hasta las E8
yo se que se puede hacer sumando cada formula y cambiandole el nombre de la hoja
pero habria una formula para hacerlo mas rapido y mas eficas y no tan manual
porque este proceso debe hacerlo muchas veces...



quieres *agilizar* la modificacion de varias formulas con sumaproducto(...) para varias celdas-hojas ?
o... quieres usar una sola funcion sumaproducto(...) donde se incluyan las 8 [o 'n'] hojas ?

comentas [si hubiera] algun detalle adicional ?
saludos,
hector.

Preguntas similares