Forums Últimos mensajes - Powered by IBM
 

Framework 2.0 con visual studio 2003

08/02/2007 - 21:38 por Cristian Torres | Informe spam
Es posible trabajar con el framework 2.0 en visual studio 2003?¿
donde configuro con que version del Framework quiero trabajar?¿

salu2
Cristian Torres
 

Leer las respuestas

#1 SoftJaén
09/02/2007 - 10:41 | Informe spam
"Cristian Torres" preguntó:

Es posible trabajar con el framework 2.0 en visual studio 2003?



Hola, Cristian:

Que yo sepa, no es posible, porque Visual Studio 2003 solamente trabaja con
la versión 1.1 del marco de trabajo de .NET. Para utilizar la versión del
Framework 2.0 con Visual Studio, deberás de instalar la versión 2005 de éste
último entorno de desarrollo, en cualquiera de sus ediciones disponibles, o
bien, utilizar el correspondiente Kit de Desarrollo de Software (SDK), cuya
versión en español podrás descargar desde el siguiente enlace:

Kit de desarrollo de software (SDK) de Microsoft .NET Framework 2.0 (x86)
http://www.microsoft.com/downloads/...laylang=es

Aunque entiendo que es más factible instalar la versión Express de Visual
Studio 2005. :-)

Un saludo

Enrique Martínez
[MS MVP - VB]

Nota informativa: La información contenida en este mensaje, así como el
código fuente incluido en el mismo, se proporciona «COMO ESTÁ», sin
garantías de ninguna clase, y no otorga derecho alguno. Usted asume
cualquier riesgo al poner en práctica, utilizar o ejecutar lo recomendado o
sugerido en el presente mensaje.

Preguntas similares